Vbox requirements
log in

Advanced search

Message boards : Number crunching : Vbox requirements

Author Message
mmonnin
Send message
Joined: 30 Jun 17
Posts: 2
Credit: 0
RAC: 0
Message 64 - Posted: 17 Aug 2018, 1:10:04 UTC

What version is required? I've tried 3 different versions 5.1.22, .26 and .28 since some of those seem to match the plan class of the app. I haven't been able to get work at all.

This post says 5.1.28+ should work and I was on .26 before trying .28 and downgraded to .22. Reboots between all. BOINC recognized each version.

I've tried some of the extra logging options but I'm not seeing a reason why the server won't send me work on Win7, i7-3770k, BOINC v7.8.3 and several vbox versions.

http://uspex-at-home.ru/prediction/forum_thread.php?id=5&postid=42#42

mmonnin
Send message
Joined: 30 Jun 17
Posts: 2
Credit: 0
RAC: 0
Message 65 - Posted: 17 Aug 2018, 9:39:42 UTC

And now work is all gone.

Jim1348
Send message
Joined: 11 Jul 17
Posts: 9
Credit: 11,460
RAC: 0
Message 66 - Posted: 20 Aug 2018, 10:14:15 UTC - in response to Message 65.
Last modified: 20 Aug 2018, 10:17:06 UTC

The last one in the 5.1 series, 5.1.38 worked for me. But with all work now gone, I am not attached anymore.

Message boards : Number crunching : Vbox requirements


Main page · Your account · Message boards


Copyright © 2019 USPEX team