Very short CPU time
log in

Advanced search

Message boards : Number crunching : Very short CPU time

Author Message
Jim1348
Send message
Joined: 11 Jul 17
Posts: 9
Credit: 11,460
RAC: 0
Message 35 - Posted: 31 Aug 2017, 16:02:23 UTC
Last modified: 31 Aug 2017, 16:06:27 UTC

I now have USPEX running properly on my Win7 64-bit machine, and am getting work regularly. However, even though the work units take anywhere from about 4 to 21 minutes thus far, the CPU time is very, very short. I see only 158 seconds for the longest one, and the other two are less than one-half second.
http://uspex-at-home.ru/prediction/results.php?hostid=1104
Is this normal? Are these just test units thus far?

I think this is a very important project, and any information on what type of work you are doing would be helpful.

By the way, I see a lot of other people are having failures. My guess is that they don't have VirtualBox installed, even though you make it clear that they should. Also, even if they have tried to install VBox, they may not have enabled virtualization (Vt) in the BIOS. That is a common problem for these projects.

Jim1348
Send message
Joined: 11 Jul 17
Posts: 9
Credit: 11,460
RAC: 0
Message 63 - Posted: 9 Jul 2018, 17:06:51 UTC - in response to Message 35.
Last modified: 9 Jul 2018, 17:07:54 UTC

Apparently the CPU time reported by BOINC is in error. I see a full CPU core being utilized in Task Manager, so I think it is running OK.
The low value is probably a result of VirtualBox hiding the real time.

But it would be nice if the project developers would tell us what is going on.

Message boards : Number crunching : Very short CPU time


Main page · Your account · Message boards


Copyright © 2019 USPEX team